Inicio Configuración y Equipos
Juego TuentiJuego Tuenti

Problema: Me funciona TODO salvo llamadas. Xiaomi Redmi4A

Básicamente, asi como dice el titulo. Estuve leyendo los distintos temas, googlee bastante, pero no encontré un caso similar. Me funciona desde el primer dia internet, mensajes de texto, mesajes de verificacion: me llega todo, salvo llamadas entrantes/salientes.

Tengo un Redmi 4A, hice la portabilidad y arranque el 1/08. Tengo el combo power promoncional, me quedan 9gb de internet, 2000 min de llamados, etc. Le cargue igual 50pe para ver si era eso, pero nada. En detalle de saldo me figura "activo" y esos 50$. 

Al intentar llamar se queda 20 seg, sin hacer tono ni ruido de llamada, y me devuelve "llamada finalizada". Llame a conocidos estando uno al lado del otro y nunca les figura llamada entrante ni nada. Probe llamando a otro tuenti y nada. 
Por ej al marcar el *999# me pone "codigo USSD en ejecucion" y unos segundos dsps me pone "problema de conexion o codigo incorrecto de MMI".

Ya no se que probar, revise todo los permisos de aplicaciones y habilite "telefono". 
Hay algo interesante, al intentar entrar a la configuracion del telefono (o sea la funcion "Telefono") por ej "desvio de llamadas" me pone "leyendo configuracion" y 30 seg dsps "error en la tarjeta SIM o en la red". Cambié el chip de SIM1 a SIM2 pero sigo sin poder llamar. 

Si alguien tiene una idea que probar, estare agradecido. Hice casi todo lo usual que se recomienda (buscar red manual, modo avion, centro de msjs +00057etc)

Saludos y gracias a la comunidad.

Respuestas

  • Hola, probaste poner el codigo de area sin el cero? Por ej 11 4444 5555
    Podes enviar mensajes?
  • benti83 dijo:
    Básicamente, asi como dice el titulo. Estuve leyendo los distintos temas, googlee bastante, pero no encontré un caso similar. Me funciona desde el primer dia internet, mensajes de texto, mesajes de verificacion: me llega todo, salvo llamadas entrantes/salientes.

    Tengo un Redmi 4A, hice la portabilidad y arranque el 1/08. Tengo el combo power promoncional, me quedan 9gb de internet, 2000 min de llamados, etc. Le cargue igual 50pe para ver si era eso, pero nada. En detalle de saldo me figura "activo" y esos 50$. 

    Al intentar llamar se queda 20 seg, sin hacer tono ni ruido de llamada, y me devuelve "llamada finalizada". Llame a conocidos estando uno al lado del otro y nunca les figura llamada entrante ni nada. Probe llamando a otro tuenti y nada. 
    Por ej al marcar el *999# me pone "codigo USSD en ejecucion" y unos segundos dsps me pone "problema de conexion o codigo incorrecto de MMI".

    Ya no se que probar, revise todo los permisos de aplicaciones y habilite "telefono". 
    Hay algo interesante, al intentar entrar a la configuracion del telefono (o sea la funcion "Telefono") por ej "desvio de llamadas" me pone "leyendo configuracion" y 30 seg dsps "error en la tarjeta SIM o en la red". Cambié el chip de SIM1 a SIM2 pero sigo sin poder llamar. 

    Si alguien tiene una idea que probar, estare agradecido. Hice casi todo lo usual que se recomienda (buscar red manual, modo avion, centro de msjs +00057etc)

    Saludos y gracias a la comunidad.

    Hola!
    Intentá registrando el teléfono en la red, desde ajustes/conectividad/redes moviles/operadores de red, ahí buscá, cuando encuentre Tuenti seleccionalo, de muestra brevemente "registrado en la red", después dejá el modo de red en automático. Probá de llamar, anteponiendo el código de área, sin cero, y si es celular, sin quince, ej. AMBA 1166554433
    Saludos.
  • benti83 dijo:
    Básicamente, asi como dice el titulo. Estuve leyendo los distintos temas, googlee bastante, pero no encontré un caso similar. Me funciona desde el primer dia internet, mensajes de texto, mesajes de verificacion: me llega todo, salvo llamadas entrantes/salientes.

    Tengo un Redmi 4A, hice la portabilidad y arranque el 1/08. Tengo el combo power promoncional, me quedan 9gb de internet, 2000 min de llamados, etc. Le cargue igual 50pe para ver si era eso, pero nada. En detalle de saldo me figura "activo" y esos 50$. 

    Al intentar llamar se queda 20 seg, sin hacer tono ni ruido de llamada, y me devuelve "llamada finalizada". Llame a conocidos estando uno al lado del otro y nunca les figura llamada entrante ni nada. Probe llamando a otro tuenti y nada. 
    Por ej al marcar el *999# me pone "codigo USSD en ejecucion" y unos segundos dsps me pone "problema de conexion o codigo incorrecto de MMI".

    Ya no se que probar, revise todo los permisos de aplicaciones y habilite "telefono". 
    Hay algo interesante, al intentar entrar a la configuracion del telefono (o sea la funcion "Telefono") por ej "desvio de llamadas" me pone "leyendo configuracion" y 30 seg dsps "error en la tarjeta SIM o en la red". Cambié el chip de SIM1 a SIM2 pero sigo sin poder llamar. 

    Si alguien tiene una idea que probar, estare agradecido. Hice casi todo lo usual que se recomienda (buscar red manual, modo avion, centro de msjs +00057etc)

    Saludos y gracias a la comunidad.


    Hola, si no te funcionan las pruebas que te dijeron fijate si podes poner tu chip en otro equipo que este liberado para ver si hace lo mismo o que pasa.
  • @betobendos Puedo enviar mensajes y recibir. Probe llamando con el numero asi y nada

    @cri Si eso lo habia probado, me conecta perfecto a la red tuenti, y me dice conexion establecida.

    @pfg282 Esto es algo que me falta probar, mañana seguramente lo haga...esta es para descartar que ande mal el chip? 


    Gracias por las ideas
  • benti83 dijo:

    @pfg282 Esto es algo que me falta probar, mañana seguramente lo haga...esta es para descartar que ande mal el chip? 


    Gracias por las ideas
    Si podes descartar que no sea un problema del chip o tambien para reportarselo a tuenti via chat o redes sociales y que vean tu caso si es que en mas de un telefono te pasara lo mismo.
  • Buenos dias, lamentablemente sigo con el mismo problema :(
    Pedí un nuevo chip, y nuevamente me funciona todo salvo llamadas. Alguna idea para probar? Estoy pensando si no sera un problema especifico entre este modelo de Xiaomi (Redmi4A) y el chip de tuenti...Personal me funcionaba llamadas sin problemas.

    Saludos
  • benti83 dijo:
    Buenos dias, lamentablemente sigo con el mismo problema :(
    Pedí un nuevo chip, y nuevamente me funciona todo salvo llamadas. Alguna idea para probar? Estoy pensando si no sera un problema especifico entre este modelo de Xiaomi (Redmi4A) y el chip de tuenti...Personal me funcionaba llamadas sin problemas.

    Saludos
    Que lastima, yo tengo el Redmi4X y ni un problema, si podes proba un chip de movistar 
  • editado 14 septiembre 2020, 15:55
    benti83 dijo:
    Buenos dias, lamentablemente sigo con el mismo problema :(
    Pedí un nuevo chip, y nuevamente me funciona todo salvo llamadas. Alguna idea para probar? Estoy pensando si no sera un problema especifico entre este modelo de Xiaomi (Redmi4A) y el chip de tuenti...Personal me funcionaba llamadas sin problemas.

    Saludos
    Tenes minutos disponibles no? Reportale el problema a tuenti via chat o redes sociales, quizas haya algun inconveniente en tu linea.
  • benti83 dijo:
    Buenos dias, lamentablemente sigo con el mismo problema :(
    Pedí un nuevo chip, y nuevamente me funciona todo salvo llamadas. Alguna idea para probar? Estoy pensando si no sera un problema especifico entre este modelo de Xiaomi (Redmi4A) y el chip de tuenti...Personal me funcionaba llamadas sin problemas.

    Saludos
    Hola!
    Asegurate d no haber dejado el modo de red en "solo LTE", porque las llamadas se trazan solo por EDGE y WCDMA.
    Q raro eso....pero es una razón x la q no compraré esa marca, los conocido q compraron, siempre algún problema tuvieron 🤦🏻‍♂️
    Saludos.
  • cri dijo:
    benti83 dijo:
    Buenos dias, lamentablemente sigo con el mismo problema :(
    Pedí un nuevo chip, y nuevamente me funciona todo salvo llamadas. Alguna idea para probar? Estoy pensando si no sera un problema especifico entre este modelo de Xiaomi (Redmi4A) y el chip de tuenti...Personal me funcionaba llamadas sin problemas.

    Saludos
    Hola!
    Asegurate d no haber dejado el modo de red en "solo LTE", porque las llamadas se trazan solo por EDGE y WCDMA.
    Q raro eso....pero es una razón x la q no compraré esa marca, los conocido q compraron, siempre algún problema tuvieron 🤦🏻‍♂️
    Saludos.
    Pasa que no saben usarlo
    @benti38 hace lo que dice puede ser eso, cuando hice está guía
    https://foro.tuenti.com.ar/discussion/6451/guia-como-forzar-4g-lte-3g-en-xiaomi
    Podía enviar y recibir mensajes, pero no hacer y recibir llamadas
  • cri dijo:
    benti83 dijo:
    Buenos dias, lamentablemente sigo con el mismo problema :(
    Pedí un nuevo chip, y nuevamente me funciona todo salvo llamadas. Alguna idea para probar? Estoy pensando si no sera un problema especifico entre este modelo de Xiaomi (Redmi4A) y el chip de tuenti...Personal me funcionaba llamadas sin problemas.

    Saludos
    Hola!
    Asegurate d no haber dejado el modo de red en "solo LTE", porque las llamadas se trazan solo por EDGE y WCDMA.
    Q raro eso....pero es una razón x la q no compraré esa marca, los conocido q compraron, siempre algún problema tuvieron 🤦🏻‍♂️
    Saludos.
    Pasa que no saben usarlo
    @benti38 hace lo que dice puede ser eso, cuando hice está guía
    https://foro.tuenti.com.ar/discussion/6451/guia-como-forzar-4g-lte-3g-en-xiaomi
    Podía enviar y recibir mensajes, pero no hacer y recibir llamadas
    Exacto.
    Pasa q el otro operador ofrece VoLTE entonces sí podía hacer o recibir llamados, Tuenti aún no tiene ese servicio.
  • Gracias por todas las respuestas!

    Ya estoy mas cerca de la solucion, gracias a la guia que me paso @betobendos

    Beto, forze la red a 2G ("GSM Only" en la lista) y ahi si me entran y salen los llamados, puedo entrar al menu de desvios de llamadas, etc. El tema es que obviamente no tengo datos\internet, ¿habra una opcion para "combinar" ambas? (Probe forzando a "TD-SCDMA/UMTS" =3G/H/H+, pero ahi no me funcionaron llamados).

    Saludos
  • benti83 dijo:
    Gracias por todas las respuestas!

    Ya estoy mas cerca de la solucion, gracias a la guia que me paso @betobendos

    Beto, forze la red a 2G ("GSM Only" en la lista) y ahi si me entran y salen los llamados, puedo entrar al menu de desvios de llamadas, etc. El tema es que obviamente no tengo datos\internet, ¿habra una opcion para "combinar" ambas? (Probe forzando a "TD-SCDMA/UMTS" =3G/H/H+, pero ahi no me funcionaron llamados).

    Saludos
    No, tiene q estar en UMTS/WCDMA para qt conecte a 3 y 3.5G. Las frecuencias d ese cel son las americanas, cierto? Recordá q es d fabricación china y puede no estar dirigido al mercado americano esa versión.
  • Proba ir a la configuracion general en:

    Ajustes, redes moviles, tuenti, red preferida y elegí LTE, ahi sola se va a cambiar a la mejor red posible 
  • @cri puede ser que sean estas? googleando encontre lo siguiente:



    @beto Eso lo habia probado al principio pero no me funciono. Parece que solo con 2G se activan los llamados  :o
    Si hubiera una forma de que al usar la funcion de telefono se cambie solo a 2G estaria solucionado...ya observe que al tener elegido "Preferir LTE", al intentar llamar o recibir un llamado el celular se pasa solo a "H" (pero no funcionan)



Accede o Regístrate para comentar.