No consigo activar las APN

Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11
  1. #1
    Nivel 12: en Mercurio
    Fecha de ingreso
    08 feb, 14
    Ubicación
    Catamarca
    Mensajes
    218
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thumbs Up
    Recibidos: 131
    Dados: 19


    Exclamation No consigo activar las APN

    Hola gente, tengo un problema, bastante embolante para mi gusto.
    El caso es que hoy compre un telefono liberado y le pongo el chip de Quam y perfecto, lo reconoce, manda msjs, etc etc etc... pero falla en algo crucial, el internet...
    Intenté agregar manualmente los APN y nada, es como si no los guardara, no aparece nada, lei por ahi que no aparecen, pero que en realidad si estan, que tenia q reiniciar, que tenia q desactivar y volver a activar, que saque y ponga el chip de nuevo, que sacrifique una virgen y todo eso, pero nada... no hay caso
    Tengo un Moto Razr i liberado y no puedo usar el internet, los desdichados mensajes de configuracion nunca llegaron y manualmente no puedo agregarlos por algun motivo de magia negra o algo asi.
    Espero una solucion, gracias!!

    Solución aceptada TEMA RESUELTO

    0 Not allowed!

  2. #2
    Nivel 48: Hierro
    Fecha de ingreso
    14 ene, 14
    Ubicación
    San Luis, Arg.
    Mensajes
    3,693
    Mentioned
    1063 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    386 Post(s)
    Thumbs Up
    Recibidos: 3,824
    Dados: 5,150


    "que sacrifique una virgen y todo eso, pero nada..."
    "no puedo agregarlos por algún motivo de magia negra o algo así..."

    Morí de Risa xD jajaja sos un groso!!

    Yo al principio también tuve problemas con el Internet,
    pero luego de agregar las configuraciones a mano,
    creo que fueron los puntos de acceso ya pude
    usar tranquilamente internet!!
    Miembro de "TTT"
    Entrevistador Oficial
    ATAJOS ÚTILES:
    Gestionar Reclamo | Editar Firma
    MEJORÁ TUENTI:
    Enviá Todas Tus Sugerencias
    Conocenos.

    0 Not allowed!

  3. #3
    Nivel 12: en Mercurio
    Fecha de ingreso
    08 feb, 14
    Ubicación
    Catamarca
    Mensajes
    218
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thumbs Up
    Recibidos: 131
    Dados: 19


    El problema es que yo agrego las configuraciones APN que dice en la web de QUAM y cuando le doy guardar no aparece nada, como si nunca hubiera hecho nada.
    Estoy leyendo en todos lados y nada, ya me empieza a molestar bastante el tener internet y no poder usarlo

    0 Not allowed!

  4. #4
    Nivel 54: Vodka
    Fecha de ingreso
    05 feb, 14
    Ubicación
    Bs. As.
    Mensajes
    2,404
    Mentioned
    560 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    100 Post(s)
    Thumbs Up
    Recibidos: 2,974
    Dados: 405


    Hola:

    Por ahi vi que algunos tenian un problema similar y era por poner datos invalidos o faltantes no avisa de esto pero te da la sensacion de que lo guardaste pero al terminar no hay nada.
    Proba la siguiente configuracion y avisa si se te solucion el problema

    Entrar a Menu principal/Redes inalam y redes/Redes Moviles/ Oprimir boton de Menu y elegir APN Nuevo:
    Nombre: Quam_WEB
    APN: internet.movil
    Proxy: Dejar vacío
    Puerto: Dejar vacío
    Nombre de usuario: internet
    Contraseña: internet
    Servidor: Dejar vacío
    MMSC: Dejar vacío
    Proxy de MMS: Dejar vacío
    Puerto MMS: Dejar vacío
    MCC: 722
    MNC: 01
    Protocolo de autenticación: PAP
    Tipo de APN: Dejar vacio

    Espero que te sirva

    Saludos

    0 Not allowed!

  5. #5
    Nivel 12: en Mercurio
    Fecha de ingreso
    08 feb, 14
    Ubicación
    Catamarca
    Mensajes
    218
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thumbs Up
    Recibidos: 131
    Dados: 19


    Ya he probado con muchas configuraciones y nada, incluso algunas mas completas que la que me pasaste, pero sigue sin aparecer alguna cuando las guardo. Igual gracias por tratar de ayudar!

    0 Not allowed!

  6. #6
    Nivel 54: Vodka
    Fecha de ingreso
    05 feb, 14
    Ubicación
    Bs. As.
    Mensajes
    2,404
    Mentioned
    560 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    100 Post(s)
    Thumbs Up
    Recibidos: 2,974
    Dados: 405


    Hola:

    El tema de que cuando agregas un APN nuevo si entre todos los datos los valores de MCC y MNC no coinciden con los del chip que estas usando los datos los guarda pero no los muestra, probe en mi celular de grabar un nuevo apn pero con estos datos diferentes al del chip y los guardo no dio ningun error y desaparecio lo mismo que a vos, despues grabe otro apn con cualquier dato pero respetando los datos de MCC y MNC y el apn aparece.
    Verificalo y comenta

    En mi chip QUAM mis apn tienen estos valores:

    MCC: 722
    MNC: 01

    Saludos

    0 Not allowed!

  7. #7
    Nivel 12: en Mercurio
    Fecha de ingreso
    08 feb, 14
    Ubicación
    Catamarca
    Mensajes
    218
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thumbs Up
    Recibidos: 131
    Dados: 19


    Si lo hice, pero nada, es mas, me pasaron uno con proxy, puerto, etc pero nada, no se conecta

    0 Not allowed!

  8. #8
    Nivel 54: Vodka
    Fecha de ingreso
    05 feb, 14
    Ubicación
    Bs. As.
    Mensajes
    2,404
    Mentioned
    560 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    100 Post(s)
    Thumbs Up
    Recibidos: 2,974
    Dados: 405


    Hola:

    Lo ultimo que te puedo decir es que por lo que vi en otros foros varios comentan que hay un problema en el Razr i con android JB el cual no te deja ingresar manualmente los APN, y comentan dos soluciones pero hay que tener el celu rooteado (aparentemente el problema es JB ya que el mismo que comento esto antes con ICS no le pasaba)

    1) es modificando el archivo apns-conf.xml (esta en /system/etc) y agregando la APN que necesitamos.

    2) es hacerle un backup (por las dudas) al archivo apns-conf.xml (esta en /system/etc) y borrarlo, luego en configuraciones de APN hacer un reset y agregar el APN
    (link en ingles http://forum.xda-developers.com/show....php?t=2383941)

    Saludos y Suerte

    1 Not allowed!

  9. #9
    Nivel 12: en Mercurio
    Fecha de ingreso
    08 feb, 14
    Ubicación
    Catamarca
    Mensajes
    218
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thumbs Up
    Recibidos: 131
    Dados: 19


    Probé lo que decis, los dos modos, pero ninguno me deja, yo tambien lei por ahi que es cuando se actualiza a JB, pero no solo en Razr i, sino en varios telefonos.
    No sé si al ser una red nueva no me deja, pero mirando el archivo apns-conf no aparece quam, solo personal, movistar y claro. Lo agregue manualmente, de distintas formas, pero nada. Igual gracias por la ayuda.
    Ya no se que hacer

    0 Not allowed!

  10. #10
    Nivel 12: en Mercurio
    Fecha de ingreso
    08 feb, 14
    Ubicación
    Catamarca
    Mensajes
    218
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thumbs Up
    Recibidos: 131
    Dados: 19


    2 miembros encontraron este post útil.
    Verified Answer SOLUCIÓN ACEPTADA
    Solucion a mi problema

    Bueno gente, no es muy facil que digamos, pero yo solucione mi problema asi.
    Al parecer lo mio fue un problema con mi nuevo telefono, el bendito 4.1.2 Lo que tuve que hacer fue cambiar mi sistema Android 4.1.2 por una ROM Modificada. Esta rom en concreto es "Pi Llama 1.6" si buscan en la web seguro la encuentran, no pongo enlaces para no tener algun problema en el foro.

    En el caso de mi telefon Razr i, deben desbloquear el bootloader previamente para cambiar la ROM, una vez realizado pueden proceder con las indicaciones que dicen en la web que encuentren, que seguro van a encontrar la correcta.

    *Investiguen mucho sobre el tema, las ROMs modificadas son mejores que las de stock*

    **Si no están seguros de lo que hacen, consulten a un técnico. Su telefono puede quedar inutilizable**

    **En la gran mayoria de telefonos el procedimiento es el mismo, excepto en Motorola y Sony que es mas complejo***

    1 Not allowed!

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •