Tuenti iOS iPhone 3GS

Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 15
  1. #1
    Nivel 1: Nuevito
    Fecha de ingreso
    27 feb, 15
    Mensajes
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thumbs Up
    Recibidos: 0
    Dados: 0

    Tuenti iOS iPhone 3GS

    Hola queria saber si hay alguna forma de usar la app de tuenti, porque pide de minimo iOS 7 y el iPhone 3GS no llego a esa version.

    Saludos

    0 Not allowed!

  2. #2
    Nivel 19: en Neptuno
    Fecha de ingreso
    11 ene, 14
    Mensajes
    145
    Mentioned
    44 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Thumbs Up
    Recibidos: 236
    Dados: 129

    Lightbulb Es "Hora de actualizar el IOS"

    @halloexcentrico Bienvenido a la "Comunidad Tuenti";

    "Sistemas Operativos y actualizaciones", son los temas mas debatidos en la actualidad, dado que los fabricantes con tal de ser los propulsores de cierta tecnología y salir en venta al mercado antes que los demás, a penas terminan de fabricar una terminal lo lanzan al mercado sin frenar dos segundos a pensar y considerar los conflictos de apps, malas configuraciones, errores lógicos y miles de problemas e inconvenientes mas ocasionados por por sofware limpio que no abastece con el "testering" y simplemente se lanza al mercado para que los "tester" del producto seamos nosotros en lugar que consumidores finales con terminales estables.
    Dicho esa mención es muy común encontrar miles de actualizaciones diarias de apps y OS por lo mencionado dado que a medida que los vamos utilizando y localizando los inconvenientes estos se van informando al centro de actividad de sus respectivos productos y de ahi se ocasionan las actualizaciones correspondientes a sus determinados "problemillas"
    Universal es lo que mas se busca hoy en dia, no realizar muchas modificaciones a los OS y la intención es hacer "uno solo" que sea compatible con todas las terminales, (aunque lógicamente sea imposible) es la idea, y eso conlleva a discontinuar las terminales antiguas con tecnología incompatible con las actuales terminales y de ahí el problema a su mención.


    Sin embargo IOS por excelencia es un OS lleno de usuarios "Geek", amantes de la tecnología que constantemente inventan e improvisan en el campo..

    La solución mas adecuada mas que una emulación que permita utilizar las nuevas apps, ( en tu caso la de tuenti), mi recomendacion seria apuntar a actualizar la terminal para asi poder utilizar optima-mente todas las apps de hoy en dia.
    Redsn0w es un programa multiplataforma que desde hace bastante tiempo nos permite realizar el famoso "Jailbreak" a nuestras terminales IOS y asi mismo liberarlo con el objetivo de poder instalarle apps de terceros, etc.
    En conjunto a ese software hoy en día "Whited00r" nos trae la posibilidad de llevar nuestras terminales IOS antiguas a un firmware actual como ser IOS 7, por medio de un sistema de liberación e introducción de un IPSW (imagen de IOS) por un método bastante simple.

    Dejo a continuación el video explicativo y los links de descarga de los software a utiliza en cuestión:




    Links de Descarga: -->> (Click en Imagen)




    !! NO Pertenezco al Staff de QUAM !!! Solo soy una Persona que intenta Ayudar a los demás

    3 Not allowed!

  3. #3
    Nivel 65: Poseidón
    Fecha de ingreso
    05 mar, 14
    Ubicación
    Benavidez
    Mensajes
    23,855
    Mentioned
    3155 Post(s)
    Tagged
    4 Thread(s)
    Quoted
    1311 Post(s)
    Thumbs Up
    Recibidos: 9,366
    Dados: 23,847
    Que buena respuesta y articulo, felicitaciones @NicoViamonte!

    1 Not allowed!

  4. #4
    Nível 2: Algo sé
    Fecha de ingreso
    04 mar, 15
    Mensajes
    25
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Thumbs Up
    Recibidos: 6
    Dados: 0
    Tengo un iPhone 6, tuve el 4 y el 3GS.

    la respuesta de @NicoViamonte no sirve para nada. Porque? Whitedoor como bien lo dice su pagina oficial para empezar esta pensado para iPhone 2G y iPhone 3G. NO 3GS.

    En segundo lugar aun si Whitedoor funcionase en un iPhone 3GS lo que hace es instalar caracteristicas de un iOS mas nuevo en uno anterior. NO INSTALAR EL SISTEMA NUEVO con modificaciones para que corra en el hardware.

    Las aplicaciones que puede instalar son las mismas que siempre si tu iOS es el 6, con whitedoor podes tener caracteristicas del 7, pero vas a seguir teniendo el 6 y para las aplicaciones que requieran el 7 no te van a funcionar.



    Copiado de la pagina oficial:

    "Whited00r 7 trae el nuevo estilo iOS7 a los dispositivos viejos que Apple dejo de dar soporte. Nuestro firmware ha sido diseñado para que imite a iOS7 hasta el más mínimo detalle. "

    No basta copiar y pegar mucho texto, hay que leer lo que uno responde.

    Asi que a diferencia de @leodrive que se ve que no leyo ni la pregunta ni la respuesta. no puedo felicitarte.
    No escribo esto para ofender, pero me parece muy poco serio la nada de atencion con la que se responde.

    Saludos

    0 Not allowed!

  5. #5
    Former Community Manager
    Fecha de ingreso
    18 jun, 14
    Mensajes
    3,807
    Mentioned
    899 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    162 Post(s)
    Thumbs Up
    Recibidos: 3,898
    Dados: 1,668
    @hallo Te explico una vez más que el foro es un espacio pensado y creado para que los usuarios tengan un lugar donde relacionarse, compartir cosas que sean de su interés, ayudar a otros usuarios, compartir experiencias, etc. Todo bajo la premisa del respeto y educación.

    No es la primera vez que respondes de manera agresiva. Eso no solo va en contra de las reglas del foro, sino que además no es justo porque los foreros están tratandod de ayudar desde sus experiencias y no se merecen mala onda.

    Entonces si sentís que el foro no cumple con tus expectativas comunicate con los
    Expertos directamente, ellos van a poder darte una respuesta desde la empresa y hacer seguimiento de tus temas.

    Por otro lado aprovecho para agradecerte por los errores que detectaste. Ya las estamos analizando para poder solucionarlas cuanto antes.

    Gracias

    1 Not allowed!

  6. #6
    Nivel 19: en Neptuno
    Fecha de ingreso
    11 ene, 14
    Mensajes
    145
    Mentioned
    44 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Thumbs Up
    Recibidos: 236
    Dados: 129

    Post

    Estimado @Hallo

    Desde ya mil disculpas por no seguir con el procedimiento, supuse que como todo IPHONERO la pregunta consistía en parte técnica de un erudito de IOS.
    Mi breve respuesta solo rige como inicio a la apertura de una gran ventana de posibilidades lógicas.
    IOS como todos sabemos es un sistema operativo nativo de la marca Apple, la cual en dicho caso se encontraba en una versión de Kernel antigua (Darwin Kernel Version 10.0.0d3: vie 14 de agosto 13:23:32 PDT 2009; root: xnu-30/05/1357 ~ 2 / RELEASE_ARM_ S5L8920 X), la cual tiene unas amplias modificaciones en cuanto a la reléase actual (Darwin Kernel versión 14.0.0: lun 04 de marzo 20:55:58 PST 2015; root: xnu-2784.20.25 ~ 26 / RELEASE_ARM_ S5L8960 X), sin embargo siempre y cuando la arquitectura sea la misma (lo es) lo demás solo consta de simple emulaciones y/o modificaciones de kernel BSD, el cual se puede realizar mendiante licencia BSD 3-cláusula, sin infligir ningún ley.
    Ahora veamos un poco mas en español no?, el kernel tiene leves modificaciones, pero en cuanto al hardware nos deberíamos centrar dado que no es lo mismo emular algunas entradas (registros de sistema) para correr una app simple a emularlo para correr un juego con renderizacion 3D, ya que este ultimo debería poseer ciertos requisitos que vincular al harware y ya seria imposible realizarlo. (Bueno lo imposible no existe pero si físicamente sin modificaciones de hardware).
    En primer instancia mi consejo fue el mas fácil, dado que las “características nuevas”, son ciertas emulaciones que permiten que las app configuradas para lectura de requisitos funcionen. Entonces opte por nombrar a "Whited00r", dado que el mismo por medio de sus “características” permite la ejecución de miles de app que en un nativo ios 3 no se posibilitan, como asi mismo con su adjunción de cydian con un entorno mas amigable para el usuario permiten implementación de app´s contra “crash” , simuladores de volcado de datos, editores de VAR (String Version IOS), etc.


    Donde ahí ya entraría en juego un poco el ingenio de cada uno y la habilidad y conocimiento para emplear miles de las técnicas que nos provee cydia, etc.
    Aquí dejo una de las miles de soluciones, es solo cuestión de prueba y error.


    empezemos: (http://iphoneate.com/con-que-hago-el...mi-dispositivo)

    1. Para empezar, tienen que descargar iFile de cydia, de la repo de iPhoneate.
    2. Ahora que descargaron iFile, la abre y una ves abierta, en la barra inferior hay varias opciones, pero vamos a apretar la casita, ahora en la barra superior apretamos VAR, ahora el slash (/), vamos a system/library/CoreServices/System version.plist. Esta ultima la vamos a abrir con el visor de texto.
    3. En la tercera linea de abajo para arriba dice <string>x.x.x</string> (donde x es el firmware actual de ustedes). Le damos editar y tocamos el numero y editamos al firmware.
    4. Una ves hecho el paso 3 le damos guardar en la barra superior, y ok.
    5. Ahora nos salimos de iFile y APAGAMOS y prendemos el aparato.
    6. Una ves encendido para verificar si todo fue bien vamos a ajustes>General>Informacion
    7. Descargar lo que quieran
    Así mismo como mencione anteriormente es solo cuestión de prueba y error como todo
    Lo antiguo es obsoleto es mi humilde opinión, sin embargo como siempre aca estamos todos intentando aportar nuestro granito de arena para solucionar o mejor dicho intentar solucionar entre todos los posibles problemas de los demás, porque realmente “debatir sin fundamentos reales” no tiene gracia, y mucho más fácil es difamar y agredir a los demás usuarios, porque solo somos eso, un grupo de usuarios que intentamos pasarla bien todos los días e intentar agrandar esta hermosa comunidad de personas “copadas” y “hospitalarias”.
    Espero haber podido resuelto tu duda y mil disculpas por mi anterior mensaje, realmente desconocía tu ignorancia en el tema IOS. Espero ser más puntual, puntilloso y claro ejemplificando mis próximos tutoriales.
    !! NO Pertenezco al Staff de QUAM !!! Solo soy una Persona que intenta Ayudar a los demás

    2 Not allowed!

  7. #7
    Nivel 65: Poseidón
    Fecha de ingreso
    05 mar, 14
    Ubicación
    Benavidez
    Mensajes
    23,855
    Mentioned
    3155 Post(s)
    Tagged
    4 Thread(s)
    Quoted
    1311 Post(s)
    Thumbs Up
    Recibidos: 9,366
    Dados: 23,847
    Hola @NivoViamonte, a pesar de lo que diga halo, leí y vi el video completo de tu post. Ahora leí este post y sigo diciendo que me parece una respuesta genial!

    Saludos!

    Si necesitas ayuda sobre: ¡Cómo gestionar tu reclamo! en ese hilo vas a encontrar toda la info

    Miembro de "La Triple T"

    1 Not allowed!

  8. #8
    Nível 2: Algo sé
    Fecha de ingreso
    04 mar, 15
    Mensajes
    25
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Thumbs Up
    Recibidos: 6
    Dados: 0
    @luli22 en el momento que discernir y expresarse diferente es considerado agresividad demuestra para donde va esto.
    voy a usar el chip por el tiempo que me parezca, y cada tanto solo me comunicare con los expertos de tuenti, el foro es una perdida de tiempo... para mi. Digo.. aca se ofenden muy facil, por eso aclaro que para mi.

    como extra @NicoViamonte pasame un video en el que vos agarres un iPhone 2G y corras aplicaciones con base iOS 8. Ademas gracias a vos personas no tendrian que cambiar su iPhone nunca y seguirian teniendo acceso a sus app actualizadas de whatsapp, facebook messenger, snapchat, telegram, skype, etc sino lo tenes decime y te envio uno.

    Saludos a todos

    0 Not allowed!

  9. #9
    Nivel 1: Nuevito
    Fecha de ingreso
    21 abr, 15
    Mensajes
    2
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Thumbs Up
    Recibidos: 2
    Dados: 0
    tomando como referencia una app de itunes que también es para comunicación en las personas whatsapp pide mínimo ios 6 y creo que la usa mas gente que la de tuenti por eso no entiendo por que subir tanto los requerimientos de una aplicación, seria mas sencillos incluir que excluir a los usuarios.

    0 Not allowed!

  10. #10
    Nivel 18: en Urano
    Fecha de ingreso
    16 oct, 14
    Mensajes
    253
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    8 Post(s)
    Thumbs Up
    Recibidos: 276
    Dados: 198
    Para todos los que quieran descargarse les ofrezco el peguen le a leo asolo 30 pósitos y si compran ahora le enviaremos sin costo alguno el numero de NicoViamonte para que pueda pegarle alguna que otra bardeada.
    yame ya, yame ya, ya no yame se vendió. XD

    Clic en la imagen para ver su versión completa. 

Nombre: mini_punch.jpg 
Visitas: 133 
Tamaño: 14.8 KB 
ID: 3259

    2 Not allowed!

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •