Me aparece la señal E nomás por el momento no se conecta mínimo al 3g

Tengo un celular viejo con android 4.2.2 q al 4g no se conecta pero si al 3g y por ahora no sé a conectado

Mejor respuesta

Respuestas

  • Hola. Hoy se activo mi servicio. Tenía problemas con que nunca me llegaba 4G. Ivonne un momento que si se me conecto. Así que supongo que es cuestión de cobertura .generalmentee dice H. Pero también me apareció E. ¿Que sería la E?
  • fefemode dijo:
    Hola. Hoy se activo mi servicio. Tenía problemas con que nunca me llegaba 4G. Ivonne un momento que si se me conecto. Así que supongo que es cuestión de cobertura .generalmentee dice H. Pero también me apareció E. ¿Que sería la E?
    Hola! La E sería conexión 2G, en el cual andará muy lento. La H o H+ es conexión 3G que es casi parecido a la red 4G.
    Lo que te puedo recomendar cuando es así, es Activar/Desactivar el modo avión para que la señal se reinicie y la conexión vuelva normalmente. También fíjate de tener seleccionado la red Solo automático o solo LTE.
  • fefemode dijo:
    Hola. Hoy se activo mi servicio. Tenía problemas con que nunca me llegaba 4G. Ivonne un momento que si se me conecto. Así que supongo que es cuestión de cobertura .generalmentee dice H. Pero también me apareció E. ¿Que sería la E?
    Hola tal cual como lo decís es problema de cobertura en tu zona. Te recomiendo a veces intentar con modo avión para que tu células pueda reiniciar la señal con eso debería ayudar un poco.
Accede o Regístrate para comentar.