TuentiTuenti

Sim invalida en Umidigi A3S (dual sim)

mica456mica456 Miembros Publicaciones: 4
Buenas, me presento soy Mica, hice portabilidad , ya tengo mi chip activado funcionando perfecto, probado en un moto z3 play con buena señal y chip verificado.

Por algun motivo no puedo usar el chip en mi equipo, tengo un Umidigi A3s que compre en AliExpress hace 1 año.
Como mencione anteriormente, tiene dual sim, y lo tenia con una Movistar y una Claro, ambas prepagas. Funcionaban perfecto, hice verificacion de Enacom en las dos IMEI que trae el celu y salieron OK, se vende liberado supuestamente asi que ningun problema con eso.
Pero el chip de tuenti es como si no existiera cuando lo pongo en ese celular... osea, lo detecta porque pasa de "SIN TARJETA SIM" a "SIM INVALIDA" ni bien inserto la bandeja de la sim.
Probe con un solo chip, probe con los dos al mismo tiempo, yo hice la portabilidad del movistar , asi que ese no me sirve mas, y cuando inserto el Claro y El tuenti, me sale señal en el Claro en ambos zocalos, pero no asi en Tuenti.

Alguna solucion? quizas sea el sistema operativo? o algun bloqueo de la marca china? Trae un android 10 propio.
Etiquetado:

Comentarios

  • mica456mica456 Miembros Publicaciones: 4
    editado October 2021

    ADJUNTO INFO


    Ranura 2 + 1 SIM

    Admite doble tarjeta Nano-SIM y
    tarjeta de memoria de expansión microSD dedicada

    Jack de audio de 3.5 mm

    Bluetooth 5.0, Bluetooth HID

    IEEE802.11 a / b / g / n / ac

    Admite señal Wi-Fi 5G / Wi-Fi Direct / Admite pantalla Wi-Fi

    OTG habilitado


    Redes y Conectividad.

    Red 4G

    Uso dual de SIM:
    Ambas ranuras SIM son compatibles con 4G, admiten 4G VoLTE en ambas ranuras simultáneamente.

    Bandas de red compatibles

    4G: FDD: B1 /
    2/3/4/5/6/7/8/12/13/17/18/19/20/26/28 TDD: B38 / 40/41

    3G: WCDMA: B1 / 2 / 4/5 / 6/8/19

    2G: GSM: B2 / 3/5/8



  • EL KABEEL KABE Nuev@ en el ReinoMiembros, SuperUsuario Publicaciones: 1,175
    mica456 dijo:
    Buenas, me presento soy Mica, hice portabilidad , ya tengo mi chip activado funcionando perfecto, probado en un moto z3 play con buena señal y chip verificado.

    Por algun motivo no puedo usar el chip en mi equipo, tengo un Umidigi A3s que compre en AliExpress hace 1 año.
    Como mencione anteriormente, tiene dual sim, y lo tenia con una Movistar y una Claro, ambas prepagas. Funcionaban perfecto, hice verificacion de Enacom en las dos IMEI que trae el celu y salieron OK, se vende liberado supuestamente asi que ningun problema con eso.
    Pero el chip de tuenti es como si no existiera cuando lo pongo en ese celular... osea, lo detecta porque pasa de "SIN TARJETA SIM" a "SIM INVALIDA" ni bien inserto la bandeja de la sim.
    Probe con un solo chip, probe con los dos al mismo tiempo, yo hice la portabilidad del movistar , asi que ese no me sirve mas, y cuando inserto el Claro y El tuenti, me sale señal en el Claro en ambos zocalos, pero no asi en Tuenti.

    Alguna solucion? quizas sea el sistema operativo? o algun bloqueo de la marca china? Trae un android 10 propio.
    Hola, lo probaste en los 2 zocalos? Lo único que se me ocurre y que a veces pasa, es que no haga buen contacto, podés pedir uno nuevo desde acá: https://pedituchip.tuenti.com.ar/ o comprarlo en un kiosco (siempre y cuando venga sin activar) y ni bien lo tengas, NO lo pongas, le pedís a un experto que pase tu línea a ese chip nuevo. 
  • mica456mica456 Miembros Publicaciones: 4
    Hola, si como mencione, fue probado en ambos zocalos, solo, y acompañado. Y tambien en otro celular, comprobando que el chip funciona perfectamente. Mi duda es si deberia realmente pedir un nuevo chip, o si la solucion esta en configurar el celular, o si el equipo es inviable? Publique recien informacion del equipo pero me parece que la eliminaron.
  • EL KABEEL KABE Nuev@ en el ReinoMiembros, SuperUsuario Publicaciones: 1,175
    mica456 dijo:
    Hola, si como mencione, fue probado en ambos zocalos, solo, y acompañado. Y tambien en otro celular, comprobando que el chip funciona perfectamente. Mi duda es si deberia realmente pedir un nuevo chip, o si la solucion esta en configurar el celular, o si el equipo es inviable? Publique recien informacion del equipo pero me parece que la eliminaron.
    No se que pasó pero llegué a verla, debería funcionar, de hecho si ya tuviste movistar, tuenti usa las mismas antenas y bandas de 4g así que en principio no deberías tener dramas. Lo del chip que hace mal contacto suele pasar, por eso es mi primera recomendación que consigas otro para terminar de confirmar que es ese el problema. Podés intentar limpiarlo bien, ponerle un pedacito de cinta como para que entre mas "justo" por así decirlo en la ranura, pero otra cosa no se me ocurre, por ahí alguien del foro tiene algún otro tip. 
  • tinchomdatinchomda Miembros Publicaciones: 2
    editado October 2021
    Yo creo que puede ser tema de que no lea bien el chip, porque todos los chips traen diferentes dibujos, aunque los pines hacen contacto en un lugar especifico.

    Otra cosa puede ser el sistema operativo que tenga cierta limitacion con algun proveedor por su identificacion. Aunque como dicen aqui, usa la red de movistar (pero no es movistar). 
    Yo he solucionado un problema similar instalando un sistema operativo personalizado llamado LineageOS. Es soft libre asi que se puede bajar de la pagina del desarrollador para diferentes compatibilidades con las versiones que traen el android los celulares. Por ejemplo una version LineageOS de Android 10.
    Aunque puede ser la solucion a mayoria de problemas puede generar incompatibilidades, perdida de garantia, y daños en el equipo.
    Te recomiendo que estas cosas solo las hagan en un servicio tecnico autorizado.

    Y sino proba otro chip nuevo, total el plastico es gratis en este mundo y se descompone rapido xD.
    JORGELUISCAMPANELLA
  • UN CLAUDIO DE LA VIDAUN CLAUDIO DE LA VIDA Superusuario Nivel 2Miembros, SuperUsuario Publicaciones: 11,899
    mica456 dijo:
    Buenas, me presento soy Mica, hice portabilidad , ya tengo mi chip activado funcionando perfecto, probado en un moto z3 play con buena señal y chip verificado.

    Por algun motivo no puedo usar el chip en mi equipo, tengo un Umidigi A3s que compre en AliExpress hace 1 año.
    Como mencione anteriormente, tiene dual sim, y lo tenia con una Movistar y una Claro, ambas prepagas. Funcionaban perfecto, hice verificacion de Enacom en las dos IMEI que trae el celu y salieron OK, se vende liberado supuestamente asi que ningun problema con eso.
    Pero el chip de tuenti es como si no existiera cuando lo pongo en ese celular... osea, lo detecta porque pasa de "SIN TARJETA SIM" a "SIM INVALIDA" ni bien inserto la bandeja de la sim.
    Probe con un solo chip, probe con los dos al mismo tiempo, yo hice la portabilidad del movistar , asi que ese no me sirve mas, y cuando inserto el Claro y El tuenti, me sale señal en el Claro en ambos zocalos, pero no asi en Tuenti.

    Alguna solucion? quizas sea el sistema operativo? o algun bloqueo de la marca china? Trae un android 10 propio.

    Otra sugerencia: El chip funciona bien porque en otro celu anda, así que probá ver qué pasa si le ponés un poco de cinta scotch en la parte donde no están los contactos, de forma tal de que se aumente un poco el espesor del chip como para ver si en el equipo hace contacto. Según https://willmyphonework.net/ tu celu es compatible con todas las redes de Tuenti.
  • PFG282PFG282 Miembros, SuperUsuario Publicaciones: 6,811
    mica456 dijo:
    Buenas, me presento soy Mica, hice portabilidad , ya tengo mi chip activado funcionando perfecto, probado en un moto z3 play con buena señal y chip verificado.

    Por algun motivo no puedo usar el chip en mi equipo, tengo un Umidigi A3s que compre en AliExpress hace 1 año.
    Como mencione anteriormente, tiene dual sim, y lo tenia con una Movistar y una Claro, ambas prepagas. Funcionaban perfecto, hice verificacion de Enacom en las dos IMEI que trae el celu y salieron OK, se vende liberado supuestamente asi que ningun problema con eso.
    Pero el chip de tuenti es como si no existiera cuando lo pongo en ese celular... osea, lo detecta porque pasa de "SIN TARJETA SIM" a "SIM INVALIDA" ni bien inserto la bandeja de la sim.
    Probe con un solo chip, probe con los dos al mismo tiempo, yo hice la portabilidad del movistar , asi que ese no me sirve mas, y cuando inserto el Claro y El tuenti, me sale señal en el Claro en ambos zocalos, pero no asi en Tuenti.

    Alguna solucion? quizas sea el sistema operativo? o algun bloqueo de la marca china? Trae un android 10 propio.
    Pedite otro chip de tuenti por la web como si fuera para linea nueva o y probalo en el equipo sin activarlo, si ves que te lo lee y toma señal entonces pedile a tuenti que traspase tu linea a ese otro chip
  • cricri Miembros, SuperUsuario Publicaciones: 5,201
    mica456 dijo:
    Buenas, me presento soy Mica, hice portabilidad , ya tengo mi chip activado funcionando perfecto, probado en un moto z3 play con buena señal y chip verificado.

    Por algun motivo no puedo usar el chip en mi equipo, tengo un Umidigi A3s que compre en AliExpress hace 1 año.
    Como mencione anteriormente, tiene dual sim, y lo tenia con una Movistar y una Claro, ambas prepagas. Funcionaban perfecto, hice verificacion de Enacom en las dos IMEI que trae el celu y salieron OK, se vende liberado supuestamente asi que ningun problema con eso.
    Pero el chip de tuenti es como si no existiera cuando lo pongo en ese celular... osea, lo detecta porque pasa de "SIN TARJETA SIM" a "SIM INVALIDA" ni bien inserto la bandeja de la sim.
    Probe con un solo chip, probe con los dos al mismo tiempo, yo hice la portabilidad del movistar , asi que ese no me sirve mas, y cuando inserto el Claro y El tuenti, me sale señal en el Claro en ambos zocalos, pero no asi en Tuenti.

    Alguna solucion? quizas sea el sistema operativo? o algun bloqueo de la marca china? Trae un android 10 propio.
    Umidigi?? Sugerencia, no compren equipos chinos de segundas marcas, no son diseñados para redes LatAm.
    Saludos.
    tinchomda

  • tinchomdatinchomda Miembros Publicaciones: 2
    cri dijo:
    mica456 dijo:
    Buenas, me presento soy Mica, hice portabilidad , ya tengo mi chip activado funcionando perfecto, probado en un moto z3 play con buena señal y chip verificado.

    Por algun motivo no puedo usar el chip en mi equipo, tengo un Umidigi A3s que compre en AliExpress hace 1 año.
    Como mencione anteriormente, tiene dual sim, y lo tenia con una Movistar y una Claro, ambas prepagas. Funcionaban perfecto, hice verificacion de Enacom en las dos IMEI que trae el celu y salieron OK, se vende liberado supuestamente asi que ningun problema con eso.
    Pero el chip de tuenti es como si no existiera cuando lo pongo en ese celular... osea, lo detecta porque pasa de "SIN TARJETA SIM" a "SIM INVALIDA" ni bien inserto la bandeja de la sim.
    Probe con un solo chip, probe con los dos al mismo tiempo, yo hice la portabilidad del movistar , asi que ese no me sirve mas, y cuando inserto el Claro y El tuenti, me sale señal en el Claro en ambos zocalos, pero no asi en Tuenti.

    Alguna solucion? quizas sea el sistema operativo? o algun bloqueo de la marca china? Trae un android 10 propio.
    Umidigi?? Sugerencia, no compren equipos chinos de segundas marcas, no son diseñados para redes LatAm.
    Saludos.
    Puede ser que no haya sido diseñado para Tuenti, o que la red no sea compatible pero el celular anda perfectamente con Claro, Movistar y Personal. ningun problema, nose Tuenti que tendra de especial...
Accede o Regístrate para comentar.