Inicio Guías, Tips y Tutoriales

Guía: Solución a "reinicio y no tengo datos" para Huawei P8 Lite (¿y otros equipos?)

Hola, foreros. Esta guía es la solución que yo tomaba cuando usaba un Huawei P8 Lite con Tuenti y me pasaba que al encender o reiniciar el equipo, no tenía datos y entonces en la barra de señal me figuraba solamente la R, ni H ni LTE ni 4G, solo la R. ¿Por qué pasaba eso? Click abajo:

No voy a extenderme mucho, pero, al menos para este modelo, hubieron varias partidas que salieron defectuosas y las mandaban al mercado igual. Por tirar un ejemplo, me pasaba además que cuando quería conectarme a una red WiFi, el teléfono debía estar a 15 centímetros o menos del router, sino lo que sucedía era que o no podía navegar o me aparecía un molesto mensaje de error que decía "acceso a la red denegado". A quienes se encontraban cubiertos por la garantía (al reportar algún error dentro del año de haber comprado el equipo), el servicio técnico de Huawei les reconocía el error de fábrica y se los cambiaba por otro equipo. Entonces, estamos ante partidas defectuosas en las que, por alguna razón, hace falta elegir el APN como activo para que lo empiece a reconocer.

Entonces, cada vez que encendía o reiniciaba el equipo tenía que recurrir a lo siguiente: Tener agregados 2 APN con la configuración correcta de Tuenti y elegir el que no figuraba como seleccionado dentro de "Nombres de puntos de acceso (APN)".
Click abajo para ver las instrucciones:

Les recuerdo cómo volver a agregar un APN con este equipo: Ajustes > Todos > Más (dentro de Conexiones inalámbricas y redes) > Redes móviles > Nombres de punto de acceso. Si tienen muchos APN agregados, van a Menú > Valores predeterminados y así desaparecen todos los APN. Si tenés agregado solo el APN de Tuenti, vas directamente a Menú > APN Nuevo. En nombre ponen lo que quieran (por convención se usa Servicio_WEB, pero le ponés "Pedrito" y anda igual) en APN: intenet.movil y tanto en Nombre de usuario como en contraseña: internet. Tipo de autenticación: PAP. Tocan en guardar. Repetir en caso de que hayas tocado lo de "valores predererminados" de forma tal de que te queden 2 APN.

Así debería quedar. Click abajo para ver una captura de pantalla:


APN agregados con pipo seleccionado
Nombres de puntos de acceso (APN) con "pipo" como APN seleccionado.

Entonces, para corroborar que todo funciona OK, con los 2 APN ya agregados pueden reiniciar el teléfono, entrar a Nombres de puntos de acceso (APN), elegir el APN que no esté seleccionado y ver cómo sus datos comienzan a fluir. Espero que les haya gustado y servido, adiós!

Comentarios

  • Muy bueno @un claudio de la vida a más de uno le será muy útil esta guía! 😊


  • gracias por tu aporte me recontra sirvió ya que por alguna razón no podía hacer  funcionar wifi y que pueda convivir con los datos de tuenti ya que algunas apps funcionaba y otras no pero con tu aporte se soluciono todo gracias.
  • De nada, @bomberman . ¿Vos también usas un Huawei P8 Lite? ¿O usás otro equipo y lo que puse te sirvió igual? Saludos!
  • Exelente, me sirvió con un p9 Lite se agradece mi hermano
  • @tortulento me alegro que te haya servido. Yo también estoy usando un P9 Lite (VNS-L23) y todavía no estoy teniendo que recurrir a eso, pero bueno, ya me la veo venir...
  • Ayuda!!! A mi se me van los datos de la nada (me quedan 6gb). En el icono de mi celu, Samsung a510, me aparece el icono de 4g con dos flechitas abajo siempre encendidas. Actualmente se enciende una sola y no navega, tengo que reiniciar para que vuelva a agarrar señal pero al rato se vuelve a caer. Hace una semana estoy intentando hablar con soporte de la app pero no me dan ni bola
  • A mi me viene pasando lo mismo con un Motorola One Vision desde hace unos dias. Me aparecía una X sobre el icono del a señal por unos minutos y despues me regresaba y hacia eso todo el tiempo. Ahora con un Xiaomi Redmi Note 8 Pro directamente no levanta señal.
  • nicoletaa dijo:
    A mi me viene pasando lo mismo con un Motorola One Vision desde hace unos dias. Me aparecía una X sobre el icono del a señal por unos minutos y despues me regresaba y hacia eso todo el tiempo. Ahora con un Xiaomi Redmi Note 8 Pro directamente no levanta señal.
    hola, en el segundo equipo que probaste, intenta hacer una busqueda de red manual ingresando a redes moviles a ver si te detecta la red de tuenti
  • Me pasa lo mismo con mí Motorola g7, solo me anda Wasap, tengo una x en la barra de señal
  • Cambie el celular hace 1 dia y no me funcionan los datos. Configure la APN y solo me aparecen las dos flechas de los datos con la letra G (cuando siempre en mi otro celu me salia LTE). Como puedo hacer ??
  • Cambie el celular hace 1 dia y no me funcionan los datos. Configure la APN y solo me aparecen las dos flechas de los datos con la letra G (cuando siempre en mi otro celu me salia LTE). Como puedo hacer ??
    Y el celular? Cuál es? Compatible con las redes?
    Fijate el modo de red, q no diga "solo 2G/EDGE". Intentá sino registrarlo en la red desde ajustes/conectividad/redes moviles/operadores de red, ahí buscá, cuando encuentre Tuenti seleccionalo, te debe mostrar "registrado en la red", después dejá el modo de red en automático. Fijate.
  • Hola desde ayer de golpe me aparecio la r en mi j2prime tengo credito ya lo verifique hice los pasos de configuracion de pap y nada en el soporte de tuenti no puedo chatear con nadie lo apague lo reinicie y nada ya se me terminaron las ideas y no se que hacer si alguien me puede ayudar se lo agradeceria
  • Hola desde ayer de golpe me aparecio la r en mi j2prime tengo credito ya lo verifique hice los pasos de configuracion de pap y nada en el soporte de tuenti no puedo chatear con nadie lo apague lo reinicie y nada ya se me terminaron las ideas y no se que hacer si alguien me puede ayudar se lo agradeceria
    Hola.
    La "R" la vas a ver y no afecta a la prestación del servicio. Es de "roaming" porque Tuenti ofrece servicio a través de red de tercero.
    Y las llamadas? SMS? Funcionan?
    Verificá IMEI en enacom.gob.ar/imei
    Saldos y disponibles *999#
  • Gracias por contestar tan rapido ahora ni la r quedo solo llamadas el roning esta activado pero no figura la r no tuenti en operadores de red me quiero morir ayuda please
  • Volvio la rrrr pero sigo sin 4g
    Verificaste el IMEI??
    Hacé una cosa, intentá registrarlo desde ajustes/conectividad/redes moviles/operadores de red, ahí buscá, cuando encuentre Tuenti seleccionalo, te debe mostrar brevemente "registrado en la red", dejá el modo d red en automático. Probá.
  • No me deja mandar la imagen para mostrsrte
  • No me deja mandar la imagen para mostrsrte
    Intentá lo q sugiero. Comentá.
  • No me da esa opcion voy a tuenti y me sale biscar redes o seleccionar automatico si lo apreto busca busca y nada
  • El imei no puedo entrar a la pagina igual supongo que si tengo activo tuenti por las llamadas y eso es que esta bien o no?
  • El imei no puedo entrar a la pagina igual supongo que si tengo activo tuenti por las llamadas y eso es que esta bien o no?
    Ah, si. Si podés llamar está ok.
    Lo raro es q no te permita buscar red manualmente. Tenés q insistir en el "buscar" fijate d hacerlo en un lugar abierto o cerca d una ventana, las construcciones afectan la recepción del servicio, x ej en planta baja no tengo casi señal debido al armado de hormigón sobre el techo.
  • Bien igual vos sabes porque pasa ? Porque de golpe desaparecio de la nada ? Mi hija tiene tuenti y va barbaro
  • cricri Nivel 10 - Consejero
    editado 25 junio 2020, 00:46
    Bien igual vos sabes porque pasa ? Porque de golpe desaparecio de la nada ? Mi hija tiene tuenti y va barbaro
    No t podré decir con certeza. En el foro somos todos usuarios.
  • Mil gracias igual por tu atencion 
    De nada. Cualquier inconveniente consultá.
  • editado 25 junio 2020, 09:18
    Hola desde ayer de golpe me aparecio la r en mi j2prime tengo credito ya lo verifique hice los pasos de configuracion de pap y nada en el soporte de tuenti no puedo chatear con nadie lo apague lo reinicie y nada ya se me terminaron las ideas y no se que hacer si alguien me puede ayudar se lo agradeceria
    @marianabartozzetti

    Puede deberse que la batería este en mal estado, si no se soluciona con estos pasos, y tu hija tiene el mismo celular, probá la batería del celular de tu hija en tu teléfono.

    Algunos de estos pasos te tienen que funcionar, porque suelen tener esos problemas este tipo de celular.

    Apaga el celular, luego retira la batería (creo que este modelo trae carcasa para retirar la batería)
    Pulsa todos los botones del celular y coloca la batería.

    Ahora probá si funciona, si no funciona:

    Seguro el problema es de la cache, si no va con esto, es del celular o la sim el problema:

    (Seguro que esto te funcione de una)

    Pulsa el botón de encendido por un momento para apagar el teléfono.

    Después de eso, presione la tecla Subir volumen + Inicio (botón de abajo de la pantalla) + Encendido simultáneamente durante unos segundos (hasta que aparezca el logo de Android o cuando aparezca la pantalla con el mensaje "Sin comandos", realiza un toque en la pantalla)

    Ahora, debes resaltar la opción "Wipe Cache Partition" utilizando los botones de volumen y luego Power para aceptar.

    Cuando termina de borrar los archivos temporales, usa los botones de volumen para seleccionar "Reboot System Now" y para confirmarlo, presione el botón de encendido.

    Con estos pasos si o si te tiene que funcionar.

    Luego envía data al 42554 (ya que los pasos anteriores que realizaste te borro las APN)

    No entres en "Wipe data/factory reset", porque ahí ya perdes todo y borras todo lo que tenes guardado y te deja el celular como de fábrica (recién comprado)

    PD: Si tenes dudas, Googlea: 

    j2 prime wipe cache partition


  • Hola, foreros. Esta guía es la solución que yo tomaba cuando usaba un Huawei P8 Lite con Tuenti y me pasaba que al encender o reiniciar el equipo, no tenía datos y entonces en la barra de señal me figuraba solamente la R, ni H ni LTE ni 4G, solo la R. ¿Por qué pasaba eso? Click abajo:

    No voy a extenderme mucho, pero, al menos para este modelo, hubieron varias partidas que salieron defectuosas y las mandaban al mercado igual. Por tirar un ejemplo, me pasaba además que cuando quería conectarme a una red WiFi, el teléfono debía estar a 15 centímetros o menos del router, sino lo que sucedía era que o no podía navegar o me aparecía un molesto mensaje de error que decía "acceso a la red denegado". A quienes se encontraban cubiertos por la garantía (al reportar algún error dentro del año de haber comprado el equipo), el servicio técnico de Huawei les reconocía el error de fábrica y se los cambiaba por otro equipo. Entonces, estamos ante partidas defectuosas en las que, por alguna razón, hace falta elegir el APN como activo para que lo empiece a reconocer.

    Entonces, cada vez que encendía o reiniciaba el equipo tenía que recurrir a lo siguiente: Tener agregados 2 APN con la configuración correcta de Tuenti y elegir el que no figuraba como seleccionado dentro de "Nombres de puntos de acceso (APN)".
    Click abajo para ver las instrucciones:

    Les recuerdo cómo volver a agregar un APN con este equipo: Ajustes > Todos > Más (dentro de Conexiones inalámbricas y redes) > Redes móviles > Nombres de punto de acceso. Si tienen muchos APN agregados, van a Menú > Valores predeterminados y así desaparecen todos los APN. Si tenés agregado solo el APN de Tuenti, vas directamente a Menú > APN Nuevo. En nombre ponen lo que quieran (por convención se usa Servicio_WEB, pero le ponés "Pedrito" y anda igual) en APN: intenet.movil y tanto en Nombre de usuario como en contraseña: internet. Tipo de autenticación: PAP. Tocan en guardar. Repetir en caso de que hayas tocado lo de "valores predererminados" de forma tal de que te queden 2 APN.

    Así debería quedar. Click abajo para ver una captura de pantalla:


    APN agregados con pipo seleccionado
    Nombres de puntos de acceso (APN) con "pipo" como APN seleccionado.

    Entonces, para corroborar que todo funciona OK, con los 2 APN ya agregados pueden reiniciar el teléfono, entrar a Nombres de puntos de acceso (APN), elegir el APN que no esté seleccionado y ver cómo sus datos comienzan a fluir. Espero que les haya gustado y servido, adiós!

    Parece un error de conflicto residual sobre APN en las caches, borra la cache wipe partition (mi celular viejito me ha traído esos problemas que mencionas)
  • Tengo un p8 lite. Probe lo de. Dejar las 2 apn pero no hay caso. De la nada dejo de funcionar internet. Alguien sabra alguna otra opcion?
  • rosamare dijo:
    Tengo un p8 lite. Probe lo de. Dejar las 2 apn pero no hay caso. De la nada dejo de funcionar internet. Alguien sabra alguna otra opcion?
    Hola borra todos los APN que tengas y configura este:
    Nombre: Tuenti AR
    APN: internet.movil
    Usuario: internet
    Contraseña: internet
    Tipo de APN: default,mms,supl,hipri,fota,ims,cbs

    Lo demás lo dejas tal cual está, y acordarte de activar el Roaming De Datos
  • rosamare dijo:
    Tengo un p8 lite. Probe lo de. Dejar las 2 apn pero no hay caso. De la nada dejo de funcionar internet. Alguien sabra alguna otra opcion?
    Lo de las 2 APN y elegir uno distinto cada vez no te funcionó?
Accede o Regístrate para comentar.